(TANYA) Mouse tidak terdeteksi setelah instal vga

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
User avatar
agschandra
Posts: 2
Joined: 08 Mar 2015, 10:52

(TANYA) Mouse tidak terdeteksi setelah instal vga

Postby agschandra » 08 Mar 2015, 11:03

halo agan semua,nubie ijin gabung yah.
baru beberapa instal ubuntu,pertama kali instal dapet masalah. saat play video dan playernya di fullscreen,video menjadi lag. suara dan gambar tidak sinkron. asumsi saya karna driver vga belum terinstal,setelah saya cek memang benar,driver vga saya belum terinstal. fyi vga saya ATI JET LE R5 M230 2GB.

akhirnya saya gugling cara instalnya,banyak cara. akhirnya saya ikutin semua (cara manual melalui terminal) tapi tidak ada yg berhasil,sampai akhirnya saya cek diadditional service ternyata ada disana,saya lansung menginstal driver vga ati lewat xserver-xorg. berjalan lancar,lepipun saya reboot.

setelah reboot dan masuk kedesktop,terdapat masalah. mouse saya tidak terdeteksi,jadi harus menggunakan touchpad. saya pikir port usb atau mouse rusak,ternyata tidak. saya pkir hal terakhir yg saya lakukan adalah menginsta driver vga,saya berasumsi masalahnya karna driver tersebut. akhirnya saya masuk lagi ke additional service,dan mengganti driver tadi menggunakan fglrx. saya instal dan reboot,ternyata mouse berfungsi dengan baik. ternyata driver vga ati yg membuat mouse saya tidak terdeteksi. jadi saya sekarang pake driver vga ati yg fglrx,tetapi saya mau mengembalikannya ke driver vga ati. karna menggunakan fglrx saat saya menonton video grafis yg dihasilkan kurang jernih.

mohon bantuannya,mungkin ada yg tau bagaimana ketika saya menggunakan driver ati mouse saya dapat terdeteksi?

terima kasih :)
User avatar
Etles_T3am
Posts: 260
Joined: 26 Nov 2014, 17:08
Location: Malang-Jatim, Indonesia

Re: (TANYA) Mouse tidak terdeteksi setelah instal vga

Postby Etles_T3am » 08 Mar 2015, 13:25

Open terminal ;

[color:#CC0000]sudo nano /etc/X11/xorg.conf[/color]

pada isi file temukan dan pastikan pada sebuah line persis sperti di bawah ini ;

[color:#FF0000]Section "ServerFlags"
Option "AutoAddDevices" "false"
EndSection[/color]

Lalu save dan exit editor nano, dan restart computernya.
User avatar
agschandra
Posts: 2
Joined: 08 Mar 2015, 10:52

Re: (TANYA) Mouse tidak terdeteksi setelah instal vga

Postby agschandra » 08 Mar 2015, 17:37

Etles_T3am wrote:Open terminal ;

[color:#CC0000]sudo nano /etc/X11/xorg.conf[/color]

pada isi file temukan dan pastikan pada sebuah line persis sperti di bawah ini ;

[color:#FF0000]Section "ServerFlags"
Option "AutoAddDevices" "false"
EndSection[/color]

Lalu save dan exit editor nano, dan restart computernya.


makasi gan,problem solve :)
User avatar
Etles_T3am
Posts: 260
Joined: 26 Nov 2014, 17:08
Location: Malang-Jatim, Indonesia

Re: (TANYA) Mouse tidak terdeteksi setelah instal vga

Postby Etles_T3am » 09 Mar 2015, 23:06

Alhamdulillah klu sudah solved.
Sama-sama Bro, selamat menikmati linux Anda....hehehhe

Return to “Pertanyaan Umum”

Who is online

Users browsing this forum: No registered users and 15 guests