(ASK) Chromium lag parah di ubuntu 14.04

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
User avatar
Royhan
Posts: 4
Joined: 12 Dec 2014, 03:54

(ASK) Chromium lag parah di ubuntu 14.04

Postby Royhan » 05 Jan 2015, 01:43

Permisi gan saya pengguna baru 3 bln ubuntu ada masalah di chromium..

Kronologinya gan :

sayakan pasang MBuntu yang ada di web http://www.noobslab.com/2014/11/mbuntu- ... ation.html
sampai sini chormium belum ada masalah gan...
dan berhubung saya orangnya rada iseng lalu coba-coba buka Aplikasi Disk saya liat ada 3 partisi disitu

partisi 1 yg 400anGB itu, partisi 2 dan 3 (yg ada kata swap"nya) yang ukuran diatas 1GBan. nah yg 1 partisi 1Gban saya hapus

setelah reboot saat browsing biasa pakai chromium langsung kejadian chromiumnya lag sampai gabisa digerakkin sama sekali gan, padahal dibuat nonton film berjam-jam gamasalah sama sekali gan. Saya pakai firefox juga begini gan. Waktu booting juga agak lambat gan...

oh ya spek laptop saya : i3-2310M, 2GB Ram, 500HDD

Gimana ya gan cara fixnya? apa musti di re-install? atau kesalahan karna saya iseng hapus partisi itu?
Makasih udah mampir dan maaf postingan berantakan...
User avatar
nif
Posts: 2818
Joined: 31 Mar 2011, 07:48

Re: (ASK) Chromium lag parah di ubuntu 14.04

Postby nif » 08 Jan 2015, 10:54

kalo memang itu penyebabnya, ruang 1 GB (bekas swap yang dihapus), coba jadikan lagi sebagai partisi swap.

btw, sebaiknya lain kali jangan hapus partisi secara coba2. tidak masalah kali ini karena partisi swap. tapi jika itu partisi yang berisi data, akan terhapus semua datanya dan mungkin tak akan bisa dikembalikan lagi.

Return to “Pertanyaan Umum”

Who is online

Users browsing this forum: No registered users and 10 guests