Modem AHA eSia (EVDO RevA) Not Working

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
User avatar
ramadhian
Posts: 2
Joined: 03 Sep 2014, 00:54
Location: Indonesia
Contact:

Modem AHA eSia (EVDO RevA) Not Working

Postby ramadhian » 03 Sep 2014, 01:04

Semenjak pakai Ubuntu 14.0.4 (64Bit)
Modem eSia AHA saya belum pernah berhasil digunakan.

Sbelumnya pakai Fedora 20 (32bit) Normal2 aja.

Saya sudah ikuti beberapa tips yg di sarankan, tetep tidak berhasil.

berikut script yg saya jalankan ;

# /bin/bash

sudo eject /dev/sr1
sudo modprobe -v usbserial vendor=0x05c6 product=0x1000
sudo sakis3g connect
dmesg | grep modem
lsusb | grep 05c6:1000

lsusb | grep 05c6:1000
Bus 003 Device 002: ID 05c6:1000 Qualcomm, Inc. Mass Storage Device

di Fedora 20 (32Bit) .. Script diatas bisa berhasil digunakan dan pada Network Manager muncul pilihan utk Mobile Networking nya

any idea how to solve this ?
User avatar
Mr12uD1
Posts: 130
Joined: 12 May 2013, 07:05
Location: kediri, Indonesia
Contact:

Re: Modem AHA eSia (EVDO RevA) Not Working

Postby Mr12uD1 » 03 Sep 2014, 09:08

coba untuk dial upnya pake wvdial om
User avatar
Malsasa
Posts: 2974
Joined: 07 Jun 2010, 22:37
Location: Mojokerto, Indonesia
Contact:

Re: Modem AHA eSia (EVDO RevA) Not Working

Postby Malsasa » 03 Sep 2014, 10:50

Coba akang cari tutorialnya di http://modemlinux.wordpress.com.

Return to “Solusi Hardware Ubuntu”

Who is online

Users browsing this forum: No registered users and 3 guests