Youtube Error setelah pasang squid server 3 ubuntu

Diskusi tentang Ubuntu Server baik webserver, database server, samba server dan service lainnya serta jaringan menggunakan Sistem Operasi Ubuntu.
User avatar
Mas_budiMan
Posts: 57
Joined: 12 Aug 2013, 18:48
Location: jambi, indonesia
Contact:

Youtube Error setelah pasang squid server 3 ubuntu

Postby Mas_budiMan » 20 Jun 2014, 09:02

Selamat pagi semua
mw tanya ni para master sekalian
mohon maaf bila topik ini mungkin sdh pernah di bahas sebelumnya
soalnya ane gak nemu tritnya heheh

begini kenapa youtube error tidak bisa muter video nya setelah ane me rederek semua ke proxy squid
mohon petunjuk dan pencerahannya lebih lanjut
terimakasih
User avatar
bang_andi
Posts: 398
Joined: 03 Sep 2010, 09:07
Location: Di sekitar sungai musi...
Contact:

Re: Youtube Error setelah pasang squid server 3 ubuntu

Postby bang_andi » 20 Jun 2014, 10:27

maaf om, mau tanya squid3 nya yg install langsung dari

Code: Select all

apt-get install squid3


atau

hasil dari compile sendiri ? maksudku download package nya...

btw redirect bagaimana om, berarti sebelumnya kgk error ya...apa yg om lakukan sblm error, biskah di restore konfigurasi sblmnya..
User avatar
Mas_budiMan
Posts: 57
Joined: 12 Aug 2013, 18:48
Location: jambi, indonesia
Contact:

Re: Youtube Error setelah pasang squid server 3 ubuntu

Postby Mas_budiMan » 20 Jun 2014, 13:11

[quote=bang_andi]maaf om, mau tanya squid3 nya yg install langsung dari

Code: Select all

apt-get install squid3


atau

hasil dari compile sendiri ? maksudku download package nya...

btw redirect bagaimana om, berarti sebelumnya kgk error ya...apa yg om lakukan sblm error, biskah di restore konfigurasi sblmnya..

ane instal squidnya langsung dari apt-get mas
terus klw rederect kan gini mas, ane lagi pake mikrotik jadi kan ane transparentkan proxy ane itu

klw pertamanya sih ane blokir yotubnya tapi setelah ane buka di squid
jadi gak kebuka
gitu mas