[Help] eth0 menghilang dari"Wired" Network Connect

FUI membuka belajar Linux Ubuntu di kelas biar lebih terarah, dibuka kelas desktop dan kelas server selama 3 bulan.
User avatar
7op1
Posts: 1
Joined: 29 Oct 2013, 16:23

[Help] eth0 menghilang dari"Wired" Network Connect

Postby 7op1 » 29 Oct 2013, 16:41

Misi bro & sis master....
eth0 ane suddenly ilang dari "Wired" (Network Connections)...tapi untuk Wireless nya is OKE gamasalah
gugling begitu banyak forum sdh ane ikuti. Hasilnya 0 Nol & zero
Info my machine :
OS : Sabily Manarat (Lucid Lynx/10.04 LTS)
Network : Atheros
Netbook : Asus EeePC
https://m.facebook.com/photo.php?fbid=10200406094509884&id=1681478381&set=gm.759836507375348&source=48&refid=18&_ft_
User avatar
nif
Posts: 2816
Joined: 31 Mar 2011, 07:48

Re: [Help] eth0 menghilang dari"Wired" Network Connect

Postby nif » 01 Nov 2013, 21:43

kalo lihat dari hasil sudo lshw -C network di link di atas yang tertampil tapi Unclaimed, berarti (setau saya) hardware-nya masih terdeteksi tapi tak ada driver/module yang bisa menangani.

dan karena dulu pernah bisa, berarti dulu pernah ada driver/module yang bisa menangani tapi sekarang terganti/terhapus.

sebelumnya melakukan apa om? upgrade?

cmiiw
User avatar
q_p
Posts: 3109
Joined: 14 Oct 2012, 13:01
Contact:

Re: [Help] eth0 menghilang dari"Wired" Network Connect

Postby q_p » 01 Nov 2013, 21:59

Periksa lagi pada dir /etc/udev/rules.d

Code: Select all

ls /etc/udev/rules.d
adakah file "70-persistent-net.rules" di sana ?

Return to “Kelas Belajar Linux Ubuntu”

Who is online

Users browsing this forum: No registered users and 1 guest