unable to find or open device for: `/dev/sr1'

Semua mengenai teknik instalasi Ubuntu termasuk teknik instalasi aplikasinya dan migrasi dari Windows.
User avatar
LightMan
Posts: 2
Joined: 10 Jun 2013, 13:18
Location: Indonesia

unable to find or open device for: `/dev/sr1'

Postby LightMan » 10 Jun 2013, 13:24

halo agan/sist semua

ane ada masalah nih.
ane habis dual booting win7 sama Ubuntu 13.04 .Rencananya ane mau install modem smartfren AC682 pake wvdial. cuma saat mau eject /dev/sr1

Code: Select all

lightman@LightMan-Ubuntu:~$ sudo eject /dev/sr1
[sudo] password for lightman:
eject: unable to find or open device for: `/dev/sr1'


padahal waktu ane masih pake Ubuntu 13.04 aja (Tanpa Dualboot dengan Windows 7)
gak pernah kejadian kaya gini.

ane udah coba re-install ubuntu tapi tetep gak berubah.

kira-kira salah ane di mana ya?

other LOG

Code: Select all

lightman@LightMan-Ubuntu:~$ lsusb
Bus 003 Device 002: ID 19d2:ffdd ZTE WCDMA Technologies MSM
Bus 006 Device 002: ID 1bcf:0007 Sunplus Innovation Technology Inc. Optical Mouse
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

lightman@LightMan-Ubuntu:~$ dmesg | tail
[   13.579863] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   13.593222] r8169 0000:04:00.0 eth0: link down
[   13.593258] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   13.593732] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   59.176080] usb 3-1: new full-speed USB device number 2 using uhci_hcd
[   59.338136] usb 3-1: New USB device found, idVendor=19d2, idProduct=ffdd
[   59.338144] usb 3-1: New USB device strings: Mfr=1, Product=2, SerialNumber=11
[   59.338149] usb 3-1: Product: CBP7
[   59.338153] usb 3-1: Manufacturer: EVDO
[   59.338157] usb 3-1: SerialNumber: \xffffffc3\xffffffbf\xffffffbf\xffffffc3\xffffffbf\xffffffbf\xffffffc3\xffffffbf\xffffffbf\xffffffc3\xffffffbf\xffffffbf\xffffffc3\xffffffbf\xffffffbf\xffffffc3\xffffffbf\xffffffbf\xffffffc3\xffffffbf\xffffffbf\xffffffc3\xffffffbf\xffffffbf\xffffffc3\xffffffbf\xffffffbf\xffffffc3\xffffffbf\xffffffbf

lightman@LightMan-Ubuntu:~$ sudo eject /dev/sr1
[sudo] password for lightman:
eject: unable to find or open device for: `/dev/sr1'
User avatar
Hans13
Posts: 50
Joined: 04 Apr 2012, 17:29
Location: Bandar Lampung. Lampung
Contact:

Re: unable to find or open device for: `/dev/sr1'

Postby Hans13 » 10 Jun 2013, 13:48

Mencoba bantu siapa tau bisa

buka terminal ketik
tail -f /var/log/syslog
biarkan berjalan

lalu buka terminal 1 lg

*sudo rmmod usb_storage
*sudo modprobe usb_storage
tunggu sampai di terminal pertama berhenti
*eject /dev/sr1
User avatar
LightMan
Posts: 2
Joined: 10 Jun 2013, 13:18
Location: Indonesia

Re: unable to find or open device for: `/dev/sr1'

Postby LightMan » 10 Jun 2013, 15:30

Hans13 wrote:Mencoba bantu siapa tau bisa

buka terminal ketik
tail -f /var/log/syslog
biarkan berjalan

lalu buka terminal 1 lg

*sudo rmmod usb_storage
*sudo modprobe usb_storage
tunggu sampai di terminal pertama berhenti
*eject /dev/sr1


Maksudnya sampai terminal pertama berhenti gimana ya?
soalnya di tunggu dah lama banget gak berhenti tu :(

bisa lebih rinci gak? hehe

EDITED: Ane udah ketemu FIX nya.Cek ke mari http://jogjalinux.wordpress.com/2012/02 ... ntu-11-10/

thanks to agan Hans juga yang udah coba bantu ane :D
User avatar
Hans13
Posts: 50
Joined: 04 Apr 2012, 17:29
Location: Bandar Lampung. Lampung
Contact:

Re: unable to find or open device for: `/dev/sr1'

Postby Hans13 » 20 Jun 2013, 21:36

hehe maaf kalo salah ye gan ..
masih belajar juga >.<
User avatar
boomerssby
Posts: 1
Joined: 23 Sep 2012, 19:27

Re: unable to find or open device for: `/dev/sr1'

Postby boomerssby » 03 Jul 2013, 08:49

agan hans13
makasih banyak gan
sekarang modem ane bisa dipake di ubuntu ane

Return to “Instalasi Ubuntu”

Who is online

Users browsing this forum: No registered users and 1 guest