masalah device.map

Semua mengenai lingkungan desktop Ubuntu.
User avatar
chakkyboys
Posts: 34
Joined: 16 Nov 2012, 01:28

masalah device.map

Postby chakkyboys » 14 Jan 2013, 22:20

# grub-install /dev/sda
Installation finished. No error reported.
This is the contents of the device map /boot/grub/device.map.
Check if this is correct or not. If any of the lines is incorrect,
fix it and re-run the script `grub-install'.

(fd0) /dev/fd0
(hd0) /dev/sda
(hd1) /dev/sdb
User avatar
los_galapagos
Posts: 16
Joined: 07 Jan 2013, 00:24
Location: jakarta, indonesia

Re: masalah device.map

Postby los_galapagos » 14 Jan 2013, 23:27

lah ketemu post ini lagi, :D balik lagi bro chakkyboys...dari perintah di atas masalahnya apa...? kalau saya lihat di atas perintah grub-install tidak terlihat pesan error?.. lalu di baris setelahnya grub hanya memberi tahu isi dari file device.map, yaitu map partisi dari media penyimpanan yg terdeteksi di pc bro chakkyboys,
User avatar
chakkyboys
Posts: 34
Joined: 16 Nov 2012, 01:28

Re: masalah device.map

Postby chakkyboys » 15 Jan 2013, 03:13

[quote=gunawan_prasetio]lah ketemu post ini lagi, :D balik lagi bro chakkyboys...dari perintah di atas masalahnya apa...? kalau saya lihat di atas perintah grub-install tidak terlihat pesan error?.. lalu di baris setelahnya grub hanya memberi tahu isi dari file device.map, yaitu map partisi dari media penyimpanan yg terdeteksi di pc bro chakkyboys,


minta nya itu di perbaiki device.map kan di situ ada tulisan fix it and re-run the script `grub-install'. lah saya cari di browser gk ada solusinya . tolong yang bisa .supaya tidak keluar kata2 di atas lagi