error saat update Requires installation of untrust

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
User avatar
juvenile
Posts: 1
Joined: 03 Dec 2012, 13:30
Location: badung,bali
Contact:

error saat update Requires installation of untrust

Postby juvenile » 03 Dec 2012, 13:57

halo kk ubuntu users dan ubuntu experts...

sebelumnya saya sangat senang bisa gabung di forum ini..

awalnya saya mau meng update ubuntu saya di kampus lewat terminal terus di running dari software updater..tapi tiba" dosen masuk kelas jadi saya cancel update yang sedang berjalan lalu saya shutdown laptop saya..nah ketika saya mau melanjutkan meng update kembali lalu muncul warning begini

"Requires installation of untrusted packages

This requires installing packages from unauthenticated sources."

nah..terus ane coba buat meng update tapi nihil..update nya gak jalan , warningnya tetep keluar.. saya sempet coba buat update lagi dengan menjalankan proses yang sama dari terminal tapi muncul ini
"
Fetched 933 B in 42s (21 B/s)
Reading package lists... Done
W: GPG error: http://id.archive.ubuntu.com quantal-updates Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key

"

nah dari situ saya mulai bingung buat perbaikinya,,,kk forum yang baik mohon bantuannya ya.. :grin:
User avatar
q_p
Posts: 3109
Joined: 14 Oct 2012, 13:01
Contact:

Re: error saat update Requires installation of untrust

Postby q_p » 03 Dec 2012, 16:38

....The following signatures were invalid: BADSIG 40976EAF437D05B5 ....

Code: Select all

sudo apt-key adv --keyserver keyserver.Ubuntu.com --recv-keys 40976EAF437D05B5
sudo apt-get update

Return to “Pertanyaan Umum”

Who is online

Users browsing this forum: No registered users and 3 guests