[HELP] Install Quanta

Aplikasi-aplikasi diubuntu: • Aplikasi Grafis •
Aplikasi Internet •
Aplikasi Office •
Aplikasi Sound & Video •
Aplikasi Programming
User avatar
cheffzbros
Posts: 91
Joined: 07 Jan 2012, 11:29
Location: Manokwari
Contact:

[HELP] Install Quanta

Postby cheffzbros » 16 Nov 2012, 21:01

Gan minta tolong dong saya download quanta, malah muncul pesan Dependency is not satisfiable : kdelibs4c2a (>=4:3.5.9)

Maksudnya apa ya gan? Mohon pencerahannya....
User avatar
q_p
Posts: 3109
Joined: 14 Oct 2012, 13:01
Contact:

Re: [HELP] Install Quanta

Postby q_p » 17 Nov 2012, 00:15

Kalau lihat pesan error-nya, membutuhkan kdelibs4c2a (>=4:3.5.9) mas cheffzbros.
User avatar
cheffzbros
Posts: 91
Joined: 07 Jan 2012, 11:29
Location: Manokwari
Contact:

Re: [HELP] Install Quanta

Postby cheffzbros » 17 Nov 2012, 12:02

mas pragolapati makasih atas masukannya tapi kok saya klik linknya muncul error di webnya dengan tulisan "two or more packages specified (kdelibs4c2a natty)"

apa mungkin perlu di update ya mas?
User avatar
q_p
Posts: 3109
Joined: 14 Oct 2012, 13:01
Contact:

Re: [HELP] Install Quanta

Postby q_p » 17 Nov 2012, 13:58

Maaf link sudah tdk fungsi ya? Intinya ada masalah independensi, Quanta membutuhkan =
1. libavahi-qt3
2. kdelibs4c2a
3. kfilereplace-kde3
4. klinkstatus-kde3
5. kommander-kde3
Anda pakai ubuntu yang mana?

Return to “Aplikasi Ubuntu”

Who is online

Users browsing this forum: No registered users and 2 guests