Armitage on metasploit 4.0.0 error

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
User avatar
sayed
Posts: 137
Joined: 21 Jul 2011, 16:19
Location: Lhokseumawe, Aceh
Contact:

Armitage on metasploit 4.0.0 error

Postby sayed » 04 Nov 2012, 18:59

Code: Select all

root@ubuntu-server:/home/sayed# armitage
Invalid MIT-MAGIC-COOKIE-1 keyInvalid MIT-MAGIC-COOKIE-1 keyWarning: Uncaught exception: java.lang.NoClassDefFoundError: Could not initialize class sun.awt.X11GraphicsEnvironment at gui.sl:323
root@ubuntu-server:/home/sayed#

kenapa ya
saya udah install java 7 tapi masih keluar pesan itu
adakah depend yang masih kurang
mohon pencerahannya
User avatar
jail
Posts: 162
Joined: 19 May 2010, 10:14
Location: jakarta

Re: Armitage on metasploit 4.0.0 error

Postby jail » 04 Nov 2012, 19:43

sayed wrote:

Code: Select all

root@ubuntu-server:/home/sayed# armitage
Invalid MIT-MAGIC-COOKIE-1 keyInvalid MIT-MAGIC-COOKIE-1 keyWarning: Uncaught exception: java.lang.NoClassDefFoundError: Could not initialize class sun.awt.X11GraphicsEnvironment at gui.sl:323
root@ubuntu-server:/home/sayed#

kenapa ya
saya udah install java 7 tapi masih keluar pesan itu
adakah depend yang masih kurang
mohon pencerahannya


kalau liat error nya seh, java class nya tuh..
tapi ngak tau juga seh, soalnya rada dablek kalau maen java :(
mungkin yg posting di bawah saya bisa memberikan pencerahan
User avatar
sayed
Posts: 137
Joined: 21 Jul 2011, 16:19
Location: Lhokseumawe, Aceh
Contact:

Re: Armitage on metasploit 4.0.0 error

Postby sayed » 04 Nov 2012, 20:28

oke
ga masalah tuh
User avatar
nuibui
Posts: 36
Joined: 19 Apr 2010, 15:35
Location: jakarta
Contact:

Re: Armitage on metasploit 4.0.0 error

Postby nuibui » 23 Nov 2012, 17:59

coba lib-ruby nya gan di install ulang atau di downgrade..punya ane juga giu pas lib-ruby nya ane downgrade baru jalan....

Return to “Pertanyaan Umum”

Who is online

Users browsing this forum: Bing [Bot] and 4 guests