[ask] Tolong!! Saya Tidak bisa Update

Semua mengenai teknik instalasi Ubuntu termasuk teknik instalasi aplikasinya dan migrasi dari Windows.
User avatar
ashfys
Posts: 3
Joined: 28 Aug 2012, 22:45
Location: Bojonegoro, Indonesia
Contact:

[ask] Tolong!! Saya Tidak bisa Update

Postby ashfys » 05 Oct 2012, 19:36

Kakak-kakak, saya bingung ngga ketulungan.. pas awal install ubuntu, semuanya fine2 aja. tapi setelah beberapa jam pemakaian dan setelah saya update beberapa file. sekarang malah tidak bisa lagi update

muncul tulisan kayak gini

[font:Courier New]The package system is broken

Check if you are using third party repositories. If so disable them, since they are a common source of problems.
Furthermore run the following command in a Terminal: apt-get install -f[/font]

dan ketika saya klik detail keluar kayak gini
[font:Courier New]The following packages have unmet dependencies:

libpam-winbind: Depends: libwbclient0 (= 2:3.6.3-2ubuntu2.3) but 2:3.6.3-2ubuntu2.3 is installed
Depends: winbind (= 2:3.6.3-2ubuntu2.3) but 2:3.6.3-2ubuntu2 is installed
Depends: samba-common (= 2:3.6.3-2ubuntu2.3) but 2:3.6.3-2ubuntu2.3 is installed
winbind: Depends: libwbclient0 (= 2:3.6.3-2ubuntu2) but 2:3.6.3-2ubuntu2.3 is installed
Depends: samba-common (= 2:3.6.3-2ubuntu2) but 2:3.6.3-2ubuntu2.3 is installed[/font]

dan setelah masuk terminal dan saya lakukan sudo "apt-get install -f"
jadinya kayak gini..
[font:Courier New]root@AbuBakr-109:/home/ashfy# sudo apt-get install -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following extra packages will be installed:
winbind
The following packages will be upgraded:
winbind
1 upgraded, 0 newly installed, 0 to remove and 154 not upgraded.
2 not fully installed or removed.
Need to get 0 B/4,399 kB of archives.
After this operation, 1,024 B of additional disk space will be used.
Do you want to continue [Y/n]? y
dpkg: dependency problems prevent configuration of winbind:
winbind depends on libwbclient0 (= 2:3.6.3-2ubuntu2); however:
Version of libwbclient0 on system is 2:3.6.3-2ubuntu2.3.
winbind depends on samba-common (= 2:3.6.3-2ubuntu2); however:
Version of samba-common on system is 2:3.6.3-2ubuntu2.3.
dpkg: error processing winbind (--configure):
dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
dpkg: dependency problems prevent configuration of libpam-winbind:
libpam-winbind depends on winbind (= 2:3.6.3-2ubuntu2.3); however:
Version of winbind on system is 2:3.6.3-2ubuntu2.
dpkg: error processing libpam-winbind (--configure):
dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
Errors were encountered while processing:
winbind
libpam-winbind
E: Sub-process /usr/bin/dpkg returned an error code (1)[/font]

mohon pencerahannya kakak... :cry:
User avatar
ashfys
Posts: 3
Joined: 28 Aug 2012, 22:45
Location: Bojonegoro, Indonesia
Contact:

Re: [ask] Tolong!! Saya Tidak bisa Update

Postby ashfys » 06 Oct 2012, 09:05

akhirnya setelah ini suatif sendiri saya purge aja "windbind"nya
User avatar
nif
Posts: 2817
Joined: 31 Mar 2011, 07:48

Re: [ask] Tolong!! Saya Tidak bisa Update

Postby nif » 07 Oct 2012, 08:43

ashfys wrote:akhirnya setelah ini suatif sendiri saya purge aja "windbind"nya

bagus seperti itu, jangan takut untuk coba2 sendiri (kalo malah tambah parah, tinggal instal ulang :grin: )
User avatar
bijep
Posts: 569
Joined: 11 Mar 2010, 11:38
Location: Jakarta, Indonesia
Contact:

Re: [ask] Tolong!! Saya Tidak bisa Update

Postby bijep » 13 Oct 2012, 16:12

nif wrote:bagus seperti itu, jangan takut untuk coba2 sendiri (kalo malah tambah parah, tinggal instal ulang :grin: )


jiaaahhh,,,,instan amat???? :wow:

Return to “Instalasi Ubuntu”

Who is online

Users browsing this forum: febriantoni and 7 guests