[HELP] ngak bisa install software di ubuntu 10.04

Tempat nongkrong. Diskusi bebas di luar topik.
User avatar
zeads
Posts: 38
Joined: 26 Oct 2011, 15:47
Location: Bandung, Indonesia
Contact:

[HELP] ngak bisa install software di ubuntu 10.04

Postby zeads » 30 Aug 2012, 11:46

Pas buka Synaptic Package Manager keluar tulisan ini:
You have 3 broken packages on your system!
Use the "Broken" filter to locate them.
file-file yg brokennya:
jockey-gtk, libmime2.4-cil, dan libtotem-plparser17

Awal cerita timbul error ini gara2 install dan upgrade software yang tidak sampe selesai, gara2nya komputernya ngehang pas di upgrade software2nya...

Dicoba diupgrade ulang software2nya lewat terminal pake
$sudo apt-get upgrade, keluar error ini:
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
jockey-gtk: Depends: "python but it is not installable
Depends: jockey-common (= 0.5.8-1ubuntu8.1) but 0.5.8-0ubuntu8.1 is installed
Depends: syna2tic but it is not installable
libgmime2.4-cil: Depends: libgmime-2.4-2 (>= 2.4.11) but it is not installed
libtotem-plparser17: Depends: libgmime-2.4-2 (>= 2.4.11) but it is not installed
E: Unmet dependencies. Try using -f.


udah dicobain sampe cara yang disuruh diatas
$sudo apt-get -f install

keluar ini :
dpkg: parse error, in file '/var/lib/dpkg/status' near line 25582 package 'jockey-gtk':
`Depends' field, invalid package name `"python': must start with an alphanumeric
E: Sub-process /usr/bin/dpkg returned an error code (2)

abis error ini mentok tu, bingung.. harus di apain error kaya gini...
mohon bantuannya kaka... :confused:
User avatar
offline
Posts: 2672
Joined: 17 Feb 2010, 21:03
Location: Kebumen

Re: [HELP] ngak bisa install software di ubuntu 10.04

Postby offline » 30 Aug 2012, 12:31

coba di
sudo apt-get autoclean
sudo apt-get autoremove
lalu
sudo apt-get install -f
User avatar
zeads
Posts: 38
Joined: 26 Oct 2011, 15:47
Location: Bandung, Indonesia
Contact:

Re: [HELP] ngak bisa install software di ubuntu 10.04

Postby zeads » 30 Aug 2012, 12:56

[quote=yogieza]coba di
sudo apt-get autoclean
sudo apt-get autoremove
lalu
sudo apt-get install -f


di apt-get autoclean bisa, pas di apt-get autoremove keluar ini:
$ sudo apt-get autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
jockey-gtk: Depends: "python but it is not installable
Depends: jockey-common (= 0.5.8-1ubuntu8.1) but 0.5.8-0ubuntu8.1 is installed
Depends: syna2tic but it is not installable
libgmime2.4-cil: Depends: libgmime-2.4-2 (>= 2.4.11) but it is not installed
libtotem-plparser17: Depends: libgmime-2.4-2 (>= 2.4.11) but it is not installed
E: Unmet dependencies. Try using -f.

terus pake $sudo apt-get install -f masih keluar error:
dpkg: parse error, in file '/var/lib/dpkg/status' near line 25582 package 'jockey-gtk':
`Depends' field, invalid package name `"python': must start with an alphanumeric
E: Sub-process /usr/bin/dpkg returned an error code (2)