[ASK] Gnome Tweak Tool Bermasalah

Aplikasi-aplikasi diubuntu: • Aplikasi Grafis •
Aplikasi Internet •
Aplikasi Office •
Aplikasi Sound & Video •
Aplikasi Programming
User avatar
belthsazar
Posts: 1300
Joined: 02 Jul 2011, 04:38
Location: Surabaya, Indonesia

[ASK] Gnome Tweak Tool Bermasalah

Postby belthsazar » 27 May 2012, 00:42

jadi ceritanya habis bantu temen nginstal Ubuntu di laptopnya. instalasi berjalan lancar, Unity oke. masalah dimulai saat saya instal Gnome Shell. Gnome Tweak Tool dan Gnome Shell Extensions tidak ikut terinstal. jadi saya coba main ke extensions.gnome.org. nah, sehabis install user-themes, Gnome Tweak Toolnya ngambek. pake terminal pun juga. keluar error. reinstal tidak membantu. ini kata terminal waktu saya coba panggil GTT.
Tampilkan
phoenixx@phoenixx-PC:~$ gnome-tweak-tool

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:47:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:108:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:108:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:109:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:111:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:130:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:131:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:149:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:155:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:167:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:170:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:206:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:207:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:256:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:256:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:274:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:277:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:278:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:300:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:302:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:339:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:340:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:356:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:357:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:371:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:379:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:380:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:389:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:389:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:405:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:405:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:406:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:409:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:418:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:421:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:427:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:430:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:440:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:440:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:443:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:447:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:447:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:454:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:457:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:473:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:476:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:490:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:491:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:498:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:498:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:499:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:529:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:529:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:545:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:545:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:545:25: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:546:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:546:26: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:552:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:552:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:552:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:553:22: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:553:24: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:559:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:559:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:559:18: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:559:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:578:31: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:579:33: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:580:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:580:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:580:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:580:25: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:581:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:581:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:588:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:588:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:588:25: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:589:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:589:26: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:637:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:639:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:652:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:711:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:719:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:730:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:730:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:730:18: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:737:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:737:22: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:748:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:748:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:825:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:825:22: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:827:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:827:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:827:25: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:851:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:851:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:857:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:884:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:908:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:933:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:936:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:952:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:952:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:955:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:959:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:959:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:989:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:992:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:995:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:995:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1010:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1013:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1025:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1028:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1032:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1032:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1039:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1068:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1082:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1082:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1082:25: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1090:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1090:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1090:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1094:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1097:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1100:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1100:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1109:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1112:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1122:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1125:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1129:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1129:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1136:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1141:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1148:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1150:24: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1156:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1157:25: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1164:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1165:25: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1178:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1180:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1199:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1203:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1203:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1203:25: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1204:24: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1204:26: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1215:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1219:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1219:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1219:25: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1241:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1241:26: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1243:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1243:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1243:25: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1250:22: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1250:24: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1251:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1268:15: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1269:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1270:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1289:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1291:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1298:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1312:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1314:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1332:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1339:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1393:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1398:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1398:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1405:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1413:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1413:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1421:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1421:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1432:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1450:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1456:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1457:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1465:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1474:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1484:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1492:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1496:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1498:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1499:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1567:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1577:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1579:41: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1582:41: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: scrollbar.css:27:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: sidebar.css:19:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: sidebar.css:57:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:158:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:160:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:165:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:167:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:261:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:263:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:274:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:276:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:276:24: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:276:26: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:287:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:289:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:289:22: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:289:24: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: unity.css:13:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: unity.css:25:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: unity.css:25:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: unity.css:25:25: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: unity.css:26:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: unity.css:26:22: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-panel.css:34:23: 'none' is not a valid color name

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-panel.css:38:17: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-panel.css:38:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-panel.css:39:18: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-panel.css:39:22: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-panel.css:47:17: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-panel.css:47:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-panel.css:54:17: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-panel.css:54:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-panel.css:69:18: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-panel.css:69:22: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-panel.css:81:17: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-panel.css:81:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-panel.css:82:18: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-panel.css:82:22: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:28:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:52:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:52:23: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:52:25: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:58:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:66:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:69:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:72:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:72:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:83:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:86:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:98:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:98:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:101:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:105:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:105:18: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:116:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:121:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:123:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:143:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:143:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:145:21: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:176:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:176:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:176:18: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:185:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:193:14: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:193:16: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:209:20: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:209:22: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): Gtk-WARNING **: Theme parsing error: gnome-applications-gray.css:210:19: Not using units is deprecated. Assuming 'px'.

(gnome-tweak-tool:2912): GLib-GIO-ERROR **: Settings schema 'org.gnome.shell.extensions.user-theme' is not installed

Trace/breakpoint trap (core dumped)

gimana nih? malu nih saya.. wkwkw..
User avatar
linuxers_cilik
Posts: 306
Joined: 24 Nov 2011, 22:45
Location: Medan, Indonesia

Re: [ASK] Gnome Tweak Tool Bermasalah

Postby linuxers_cilik » 27 May 2012, 06:55

reinstall aja gnome-tweak-tool nya
User avatar
belthsazar
Posts: 1300
Joined: 02 Jul 2011, 04:38
Location: Surabaya, Indonesia

Re: [ASK] Gnome Tweak Tool Bermasalah

Postby belthsazar » 27 May 2012, 12:33

gak ngefek tuh. udah reinstal berkali2.
User avatar
belthsazar
Posts: 1300
Joined: 02 Jul 2011, 04:38
Location: Surabaya, Indonesia

Re: [ASK] Gnome Tweak Tool Bermasalah

Postby belthsazar » 27 May 2012, 14:46

sundul ah..
User avatar
Nexus
Posts: 2957
Joined: 26 Feb 2011, 12:39
Location: Ujung dunia

Re: [ASK] Gnome Tweak Tool Bermasalah

Postby Nexus » 27 May 2012, 16:44

emang udah install gnome-shell-extension-"common"

>> perhatikan kata dlm tanda petik, nggak cuma exstensionnya aja, tp extension common file-nya udah belum??.

masukkan ppa dibawah ini menggunakan Y PPA Manager n caranya ada disignature saya ttg "Uuntu"

ppa:satyajit-happy/themes

>> kalo udah, install gnome shell extension dan gnome shell extension common dari synaptic
User avatar
belthsazar
Posts: 1300
Joined: 02 Jul 2011, 04:38
Location: Surabaya, Indonesia

Re: [ASK] Gnome Tweak Tool Bermasalah

Postby belthsazar » 27 May 2012, 19:11

error tante. gak mau diinstal. bahkan saya udah coba inul precisenya tapi tetep aja gak mau. saya awalnya instal gnome-shell-extensions (punya saya dulu gitu) yg isinya langsung ada beberapa extensions termasuk user themes. tapi di tempat temen saya ini gak mau. pake ppa webupd8 pun gak bisa. gimana ya?
User avatar
Nexus
Posts: 2957
Joined: 26 Feb 2011, 12:39
Location: Ujung dunia

Re: [ASK] Gnome Tweak Tool Bermasalah

Postby Nexus » 27 May 2012, 20:10

sudah gini belum bang:

sudo -i

aptitude -f install

aptitude -f update && aptitude -f dist-upgrade
User avatar
belthsazar
Posts: 1300
Joined: 02 Jul 2011, 04:38
Location: Surabaya, Indonesia

Re: [ASK] Gnome Tweak Tool Bermasalah

Postby belthsazar » 29 May 2012, 23:16

Nexus wrote:sudah gini belum bang:

sudo -i

aptitude -f install

aptitude -f update && aptitude -f dist-upgrade

belom coba tante. saya belom maen lagi ke sana. coba deh besok sabtu saya coba.

Return to “Aplikasi Ubuntu”

Who is online

Users browsing this forum: No registered users and 0 guests