Tutorial | penggunaan modem cdma / gsm pada ubuntu

Semua mengenai teknik instalasi Ubuntu termasuk teknik instalasi aplikasinya dan migrasi dari Windows.
User avatar
Nexus
Posts: 2957
Joined: 26 Feb 2011, 12:39
Location: Ujung dunia

Tutorial | penggunaan modem cdma / gsm pada ubuntu

Postby Nexus » 06 May 2012, 15:57

TUTORIAL PENGGUNAAN MODEM CDMA / GSM PADA UBUNTU

Sebelum dimulai, pastikan dulu apps dibawah ini udah terinstall.
bisa dari Synaptic atau dari terminal.

|mobile-broadband-provider
|sl-modem-daemon
|modemmanager
|gobi-loader
|isc-dhcp-client
|ppp
|pppconfig
|usb-modeswitch-data
|usb-modeswitch
|pcmciautils

|NOTE|.
|Kalo udah diinstall semua, restart!!.

Setting pertama kali ketika menggunakan modem sebagai berikut:

|Tancep modem - tunggu bbrp detik.
|klik logo network manager (icon network) pada panel pojok kanan atas.
|klik edit connection - pilih tab mobile broadband.
|klik add (kalo dikenalin, akan langsung ada infonya).
|ikutin petunjuk selanjutnya mengenai provider & apn-nya dengan klik Continue.
|Jangan lupa centang Connect automatically, save & bisa digunakan.
|Selesai ~
User avatar
Malsasa
Posts: 2971
Joined: 07 Jun 2010, 22:37
Location: Mojokerto, Indonesia
Contact:

Re: Tutorial penggunaan modem pada Ubuntu, baik CDMA/GSM

Postby Malsasa » 06 May 2012, 16:00

Sebuah tutorial global. Terima kasih, Nona Nexus.
User avatar
Nexus
Posts: 2957
Joined: 26 Feb 2011, 12:39
Location: Ujung dunia

[HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik CDMA/

Postby Nexus » 06 May 2012, 16:14

sama2 bang malsalsa
User avatar
SMOK
Posts: 6
Joined: 07 May 2012, 00:06
Location: Jakarta
Contact:

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby SMOK » 07 May 2012, 00:26

Bos maaf saya baru unuk ubuntu(linux),saya mau tanya yang di atas itu di instal ,sebelum install apa harus di download dulu??trus nulisnya dimana?mohon bantuannya !!!
User avatar
belthsazar
Posts: 1300
Joined: 02 Jul 2011, 04:38
Location: Surabaya, Indonesia

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby belthsazar » 07 May 2012, 07:41

ya iya dong. masa ya iyalah :grin: kan emang file ISO nya harus donlot dulu.
ngetiknya di terminal. buka dash Unity nya (pake tombol Windows di keyboard) trus ketik "terminal".
User avatar
Nexus
Posts: 2957
Joined: 26 Feb 2011, 12:39
Location: Ujung dunia

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby Nexus » 07 May 2012, 08:50

Bayangan wrote:Bos maaf saya baru unuk ubuntu(linux),saya mau tanya yang di atas itu di instal ,sebelum install apa harus di download dulu??trus nulisnya dimana?mohon bantuannya !!!

install paket2nya pada nomer satu diatas, bisa install dari Synaptic-package-manager (SPM).

kalo blum ada SPM, install SPM sari Ubuntu-software center. kalo abis install SPM, log out lalu login lagi. gak perlu restart segala. :grin:
User avatar
Nexus
Posts: 2957
Joined: 26 Feb 2011, 12:39
Location: Ujung dunia

[HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik CDMA/

Postby Nexus » 07 May 2012, 09:00

udah diupdate :laugh:
User avatar
rizaaal
Posts: 1212
Joined: 01 May 2011, 16:02
Location: Bekasi, Indonesia
Contact:

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby rizaaal » 07 May 2012, 11:33

dites dulu ya. mumpung koneksi hotspot kenceng. modem saya belum kebaca juga soalnya dari ubuntu 11.10 sampe 12.04 :(
User avatar
rizaaal
Posts: 1212
Joined: 01 May 2011, 16:02
Location: Bekasi, Indonesia
Contact:

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby rizaaal » 07 May 2012, 11:46

sudah diinstall semua paketnya, udah di logout terus dilogin lagi. masih belum kedetek sama sekali nih :(

rizal@empol:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 006: ID 0a5c:21b4 Broadcom Corp. BCM2070 Bluetooth 2.1 + EDR
Bus 002 Device 003: ID 064e:f203 Suyin Corp.
Bus 002 Device 004: ID 05c6:1000 Qualcomm, Inc. Mass Storage Device

modemnya yang qualcomm. dulu waktu masih ubuntu 11.04 kebawah, modemnya bisa kedetek pake cara yang sudo eject /dev/sr1, sudo modprobe usbserial vendor=0x1234 product=0x1234 . tapi sekarang /dev/sr1 nya aja ga kebaca :eek:

rizal@empol:~$ ls /dev/sr*
/dev/sr0
rizal@empol:~$ ^C

mohon pencerahannya mbak nexus
User avatar
belthsazar
Posts: 1300
Joined: 02 Jul 2011, 04:38
Location: Surabaya, Indonesia

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby belthsazar » 07 May 2012, 12:10

upgrade kernel aja om rizal
User avatar
Nexus
Posts: 2957
Joined: 26 Feb 2011, 12:39
Location: Ujung dunia

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby Nexus » 07 May 2012, 16:41

alternaive 1
________________

- masuk disk utility > yg paling bawah > biasanya disitu (eject) . kalo modemnya ada slot buat sd-card, yaaa pasti akan terbaca storage device-nya :laugh:


alternative 2
________________

Bisa juga tambahin modules-nya di /etc/modules:

usbserial vendor=0x1234 product=0x1234
User avatar
belthsazar
Posts: 1300
Joined: 02 Jul 2011, 04:38
Location: Surabaya, Indonesia

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby belthsazar » 07 May 2012, 21:15

Nexus wrote:alternaive 1
________________

- masuk disk utility > yg paling bawah > biasanya disitu (eject) . kalo modemnya ada slot buat sd-card, yaaa pasti akan terbaca storage device-nya :laugh:


alternative 2
________________

Bisa juga tambahin modules-nya di /etc/modules:

usbserial vendor=0x1234 product=0x1234


punya saya Huawei K3563 (Vodafone Logo) bisa dipake tanpa eject2 an. padahal ada kebaca disk juga di Disk Utility. Puji Tuhan..
User avatar
anggaes
Posts: 2
Joined: 07 May 2012, 22:09

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby anggaes » 07 May 2012, 22:15

Gan , ane coba instal modem smartfren ac682 , ternyata ane salah pasanng paket , ane pasang 32 bit , pdhl ubuntu ane 64 bit .

trus ane udah download yang 64 bit

udah ane instal , eh keluar ginian

mohon pencerahan

Ubuntu 11.10
User avatar
anggaes
Posts: 2
Joined: 07 May 2012, 22:09

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby anggaes » 07 May 2012, 22:17

keluar ginian

maaf ketinggalan

angga@ubuntu:~$ sudo dpkg -i *.deb
[sudo] password for angga:
Memilih paket libuniconf4.6 yang sebelumnya tidak dipilih.
dpkg: ada kesalahan saat memproses libuniconf4.6_4.6.1-2build1_amd64.deb (--install):
libuniconf4.6: 4.6.1-2build1 (Multi-Arch: no) is not co-installable with libuniconf4.6:i386 4.6.1-1 (Multi-Arch: no) which is currently installed
Memilih paket libwvstreams4.6-base yang sebelumnya tidak dipilih.
dpkg: ada kesalahan saat memproses libwvstreams4.6-base_4.6.1-2build1_amd64.deb (--install):
libwvstreams4.6-base: 4.6.1-2build1 (Multi-Arch: no) is not co-installable with libwvstreams4.6-base:i386 4.6.1-1 (Multi-Arch: no) which is currently installed
Memilih paket libwvstreams4.6-extras yang sebelumnya tidak dipilih.
dpkg: ada kesalahan saat memproses libwvstreams4.6-extras_4.6.1-2build1_amd64.deb (--install):
libwvstreams4.6-extras: 4.6.1-2build1 (Multi-Arch: no) is not co-installable with libwvstreams4.6-extras:i386 4.6.1-1 (Multi-Arch: no) which is currently installed
(Sedang membaca basis data ... 196656 berkas atau direktori telah terpasang.)
Bersiap-siap mengganti libxplc0.3.13:i386 0.3.13-1build1 (dengan libxplc0.3.13_0.3.13-1build1_i386.deb) ...
Sedang membuka pengganti libxplc0.3.13:i386 ...
Memilih paket libxplc0.3.13 yang sebelumnya tidak dipilih.
dpkg: ada kesalahan saat memproses libxplc0.3.13_0.3.13-3ubuntu1_amd64.deb (--install):
libxplc0.3.13: 0.3.13-3ubuntu1 (Multi-Arch: no) is not co-installable with libxplc0.3.13:i386 0.3.13-1build1 (Multi-Arch: no) which is currently installed
Memilih paket wvdial yang sebelumnya tidak dipilih.
dpkg: ada kesalahan saat memproses wvdial_1.61-4_amd64.deb (--install):
wvdial: 1.61-4 (Multi-Arch: no) is not co-installable with wvdial:i386 1.61-2 (Multi-Arch: no) which is currently installed
dpkg: masalah ketergantungan mencekal konfigurasi libxplc0.3.13:i386:
libxplc0.3.13:i386 bergantung pada libc6 (>= 2.5-5).
libxplc0.3.13:i386 bergantung pada libgcc1 (>= 1:4.2-20070516).
libxplc0.3.13:i386 bergantung pada libstdc++6 (>= 4.2-20070516).
dpkg: ada kesalahan saat memproses libxplc0.3.13:i386 (--install):
ada masalah ketergantungan - biarkan tidak dikonfigurasi
Ada kesalahan saat memproses:
libuniconf4.6_4.6.1-2build1_amd64.deb
libwvstreams4.6-base_4.6.1-2build1_amd64.deb
libwvstreams4.6-extras_4.6.1-2build1_amd64.deb
libxplc0.3.13_0.3.13-3ubuntu1_amd64.deb
wvdial_1.61-4_amd64.deb
libxplc0.3.13:i386
angga@ubuntu:~$ sudo rm libxplc.3.13:i386
rm: cannot remove `libxplc.3.13:i386': No such file or directory
angga@ubuntu:~$ sudo dpkg -i *deb
dpkg: ada kesalahan saat memproses libuniconf4.6_4.6.1-2build1_amd64.deb (--install):
libuniconf4.6: 4.6.1-2build1 (Multi-Arch: no) is not co-installable with libuniconf4.6:i386 4.6.1-1 (Multi-Arch: no) which is currently installed
dpkg: ada kesalahan saat memproses libwvstreams4.6-base_4.6.1-2build1_amd64.deb (--install):
libwvstreams4.6-base: 4.6.1-2build1 (Multi-Arch: no) is not co-installable with libwvstreams4.6-base:i386 4.6.1-1 (Multi-Arch: no) which is currently installed
dpkg: ada kesalahan saat memproses libwvstreams4.6-extras_4.6.1-2build1_amd64.deb (--install):
libwvstreams4.6-extras: 4.6.1-2build1 (Multi-Arch: no) is not co-installable with libwvstreams4.6-extras:i386 4.6.1-1 (Multi-Arch: no) which is currently installed
(Sedang membaca basis data ... 196656 berkas atau direktori telah terpasang.)
Bersiap-siap mengganti libxplc0.3.13:i386 0.3.13-1build1 (dengan libxplc0.3.13_0.3.13-1build1_i386.deb) ...
Sedang membuka pengganti libxplc0.3.13:i386 ...
dpkg: ada kesalahan saat memproses libxplc0.3.13_0.3.13-3ubuntu1_amd64.deb (--install):
libxplc0.3.13: 0.3.13-3ubuntu1 (Multi-Arch: no) is not co-installable with libxplc0.3.13:i386 0.3.13-1build1 (Multi-Arch: no) which is currently installed
dpkg: ada kesalahan saat memproses wvdial_1.61-4_amd64.deb (--install):
wvdial: 1.61-4 (Multi-Arch: no) is not co-installable with wvdial:i386 1.61-2 (Multi-Arch: no) which is currently installed
dpkg: masalah ketergantungan mencekal konfigurasi libxplc0.3.13:i386:
libxplc0.3.13:i386 bergantung pada libc6 (>= 2.5-5).
libxplc0.3.13:i386 bergantung pada libgcc1 (>= 1:4.2-20070516).
libxplc0.3.13:i386 bergantung pada libstdc++6 (>= 4.2-20070516).
dpkg: ada kesalahan saat memproses libxplc0.3.13:i386 (--install):
ada masalah ketergantungan - biarkan tidak dikonfigurasi
Ada kesalahan saat memproses:
libuniconf4.6_4.6.1-2build1_amd64.deb
libwvstreams4.6-base_4.6.1-2build1_amd64.deb
libwvstreams4.6-extras_4.6.1-2build1_amd64.deb
libxplc0.3.13_0.3.13-3ubuntu1_amd64.deb
wvdial_1.61-4_amd64.deb
libxplc0.3.13:i386
angga@ubuntu:~$ sudo dpkg -i *.deb
dpkg: ada kesalahan saat memproses libuniconf4.6_4.6.1-2build1_amd64.deb (--install):
libuniconf4.6: 4.6.1-2build1 (Multi-Arch: no) is not co-installable with libuniconf4.6:i386 4.6.1-1 (Multi-Arch: no) which is currently installed
dpkg: ada kesalahan saat memproses libwvstreams4.6-base_4.6.1-2build1_amd64.deb (--install):
libwvstreams4.6-base: 4.6.1-2build1 (Multi-Arch: no) is not co-installable with libwvstreams4.6-base:i386 4.6.1-1 (Multi-Arch: no) which is currently installed
dpkg: ada kesalahan saat memproses libwvstreams4.6-extras_4.6.1-2build1_amd64.deb (--install):
libwvstreams4.6-extras: 4.6.1-2build1 (Multi-Arch: no) is not co-installable with libwvstreams4.6-extras:i386 4.6.1-1 (Multi-Arch: no) which is currently installed
dpkg: ada kesalahan saat memproses libxplc0.3.13_0.3.13-3ubuntu1_amd64.deb (--install):
libxplc0.3.13: 0.3.13-3ubuntu1 (Multi-Arch: no) is not co-installable with libxplc0.3.13:i386 0.3.13-1build1 (Multi-Arch: no) which is currently installed
dpkg: ada kesalahan saat memproses wvdial_1.61-4_amd64.deb (--install):
wvdial: 1.61-4 (Multi-Arch: no) is not co-installable with wvdial:i386 1.61-2 (Multi-Arch: no) which is currently installed
Ada kesalahan saat memproses:
libuniconf4.6_4.6.1-2build1_amd64.deb
libwvstreams4.6-base_4.6.1-2build1_amd64.deb
libwvstreams4.6-extras_4.6.1-2build1_amd64.deb
libxplc0.3.13_0.3.13-3ubuntu1_amd64.deb
wvdial_1.61-4_amd64.deb
angga@ubuntu:~$ clear

angga@ubuntu:~$ sudo dpkg -i *deb
dpkg: ada kesalahan saat memproses libuniconf4.6_4.6.1-2build1_amd64.deb (--install):
libuniconf4.6: 4.6.1-2build1 (Multi-Arch: no) is not co-installable with libuniconf4.6:i386 4.6.1-1 (Multi-Arch: no) which is currently installed
dpkg: ada kesalahan saat memproses libwvstreams4.6-base_4.6.1-2build1_amd64.deb (--install):
libwvstreams4.6-base: 4.6.1-2build1 (Multi-Arch: no) is not co-installable with libwvstreams4.6-base:i386 4.6.1-1 (Multi-Arch: no) which is currently installed
dpkg: ada kesalahan saat memproses libwvstreams4.6-extras_4.6.1-2build1_amd64.deb (--install):
libwvstreams4.6-extras: 4.6.1-2build1 (Multi-Arch: no) is not co-installable with libwvstreams4.6-extras:i386 4.6.1-1 (Multi-Arch: no) which is currently installed
dpkg: ada kesalahan saat memproses libxplc0.3.13_0.3.13-3ubuntu1_amd64.deb (--install):
libxplc0.3.13: 0.3.13-3ubuntu1 (Multi-Arch: no) is not co-installable with libxplc0.3.13:i386 0.3.13-1build1 (Multi-Arch: no) which is currently installed
dpkg: ada kesalahan saat memproses wvdial_1.61-4_amd64.deb (--install):
wvdial: 1.61-4 (Multi-Arch: no) is not co-installable with wvdial:i386 1.61-2 (Multi-Arch: no) which is currently installed
Ada kesalahan saat memproses:
libuniconf4.6_4.6.1-2build1_amd64.deb
libwvstreams4.6-base_4.6.1-2build1_amd64.deb
libwvstreams4.6-extras_4.6.1-2build1_amd64.deb
libxplc0.3.13_0.3.13-3ubuntu1_amd64.deb
wvdial_1.61-4_amd64.deb
angga@ubuntu:~$
User avatar
SMOK
Posts: 6
Joined: 07 May 2012, 00:06
Location: Jakarta
Contact:

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby SMOK » 07 May 2012, 23:53

Ok makasih bos,,sekarang uda bisa kuonekk hehehe sekali makasih inponya
User avatar
SMOK
Posts: 6
Joined: 07 May 2012, 00:06
Location: Jakarta
Contact:

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby SMOK » 08 May 2012, 00:16

numpang share kalau salah maaf,ane pake yang 12.04 LTS gan...waktu nyolok modem uda langsung kedetec...ane gak instal" lagi gan,agan coba $ sudo pppconfig ==>trus ikutin tu step by step ,soalnya ane itu jadi bisa konek,tapi gak tau dach kalau versi yang agan punya ,,tapi di cobakan gak ada salahnya,,hehehe :grin:, maaf kalau salah ya !!ane pemulah juga :( :( :eek: :(
User avatar
azhar_doank
Posts: 10
Joined: 15 Apr 2012, 15:36
Location: pekanbaru,Indonesia
Contact:

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby azhar_doank » 08 May 2012, 01:37

ada alternatif laen gak mas :grin: .selain ke ubuntu software center,sos na kan ubuntu nya belom connet internet .
User avatar
Nexus
Posts: 2957
Joined: 26 Feb 2011, 12:39
Location: Ujung dunia

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby Nexus » 08 May 2012, 09:48

udah diupdate :laugh:
User avatar
azhar_doank
Posts: 10
Joined: 15 Apr 2012, 15:36
Location: pekanbaru,Indonesia
Contact:

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby azhar_doank » 08 May 2012, 11:58

belom sama sekali mas.ubuntu saya bertumpu pada modem ..sedangkan modem tidak respon. :( ,mohon pencerahannya mas.. saya pernah pakai ubuntu 11.10 .dan modem bisa di gunakan,hal yang sama saya lakukan pada ubuntu 12.04. tapi nihil mas. apa saya harus kembali menggunakan 11.10 ?
User avatar
Nexus
Posts: 2957
Joined: 26 Feb 2011, 12:39
Location: Ujung dunia

Re: [HOT NEWS] Tutorial penggunaan modem pada Ubuntu, baik C

Postby Nexus » 08 May 2012, 12:29

pakai modem yg support aja..

Return to “Instalasi Ubuntu”

Who is online

Users browsing this forum: No registered users and 0 guests