[HELP] tidak bisa menjalankan perintah apt-get pada terminal

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
User avatar
fey
Posts: 7
Joined: 14 Mar 2012, 10:10
Location: bogor, indonesia
Contact:

[HELP] tidak bisa menjalankan perintah apt-get pada terminal

Postby fey » 27 Mar 2012, 15:14

agan-agan semuanya need help :(
saya baru install Ubuntu desktop 9.04
saya bisa melakukan koneksi internet bila melalui browser seperti mozilla tapi saya tidak bisa melakukan perintah apt-get bila di terminal. bila saya melakukan apt-get update saja selali ign
mohon bantuannya sangat
User avatar
abu_unaisah
Posts: 1621
Joined: 24 Nov 2011, 14:07

Re: [HELP] tidak bisa menjalankan perintah apt-get pada term

Postby abu_unaisah » 27 Mar 2012, 15:16

error-nya gimana gan?
User avatar
offline
Posts: 2672
Joined: 17 Feb 2010, 21:03
Location: Kebumen

Re: [HELP] tidak bisa menjalankan perintah apt-get pada term

Postby offline » 27 Mar 2012, 18:52

ubuntu 9.04 sudah habis masa supportnya, makanya saat update ignore terus
cmiiw
User avatar
fey
Posts: 7
Joined: 14 Mar 2012, 10:10
Location: bogor, indonesia
Contact:

Re: [HELP] tidak bisa menjalankan perintah apt-get pada term

Postby fey » 28 Mar 2012, 00:36

saya juga udah coba pakai ubuntu server 10 awalnya bisa setelah saya konfig networknya jd tidak bisa lg setelah saya kembalikan ke pengaturan awal tetap tidak bisa.

errornya :
failed to fetch http://security.ubuntu.com/ubuntu/pool ... temporary failure resolving 'id.archive.ubuntu.com'
E : unable to fetch some archive, maybe run apt-get update or try with --fix-missing

mohon bantuannya sangat :(
User avatar
buzzing_bee
Posts: 1971
Joined: 29 Dec 2010, 21:53
Location: /home/buzzing_bee
Contact:

Re: [HELP] tidak bisa menjalankan perintah apt-get pada term

Postby buzzing_bee » 28 Mar 2012, 20:24

coba

sudo apt-get install -f
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: [HELP] tidak bisa menjalankan perintah apt-get pada term

Postby thrvers » 28 Mar 2012, 20:50

'
[quote=fey].....
baru install Ubuntu desktop 9.04
....

bukannya repo 9.04 sudah mati (tidak disupport lagi)

buktinya (dari error yg disebutkan):
- http://id.archive.ubuntu.com/ubuntu/dists/
- http://security.ubuntu.com/ubuntu/dists/