liberoffice

Aplikasi-aplikasi diubuntu: • Aplikasi Grafis •
Aplikasi Internet •
Aplikasi Office •
Aplikasi Sound & Video •
Aplikasi Programming
User avatar
aaalan
Posts: 50
Joined: 19 Feb 2012, 04:25
Location: majalengka
Contact:

liberoffice

Postby aaalan » 26 Feb 2012, 07:31

pengen install libreoffice di ubuntu 10.10 qo gak bisa (installnya melalui terminal)
User avatar
pupil
Posts: 458
Joined: 08 Jan 2012, 06:24
Location: /home/pupil
Contact:

Re: liberoffice

Postby pupil » 26 Feb 2012, 07:46

Berikut ini perintah ketika saya install di 10.04

sudo apt-get purge openoffice*.*
sudo add-apt-repository ppa:libreoffice/ppa
sudo apt-get update
sudo apt-get install libreoffice
sudo apt-get install libreoffice-gnome

NB: open office akan terhapus semuanya
User avatar
aaalan
Posts: 50
Joined: 19 Feb 2012, 04:25
Location: majalengka
Contact:

Re: liberoffice

Postby aaalan » 26 Feb 2012, 15:36

teteop gak bisa gan
failed
User avatar
pupil
Posts: 458
Joined: 08 Jan 2012, 06:24
Location: /home/pupil
Contact:

Re: liberoffice

Postby pupil » 26 Feb 2012, 15:47

Tolong errornya di paste-kan ke sini.
User avatar
aaalan
Posts: 50
Joined: 19 Feb 2012, 04:25
Location: majalengka
Contact:

Re: liberoffice

Postby aaalan » 26 Feb 2012, 17:33

eh ni gan hasilnya bener gak:



Note, selecting 'openoffice.org2-hunspell' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-hyphenation-af' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-hyphenation-de' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-hyphenation-fr' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-hyphenation-hr' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-hyphenation-hu' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-hyphenation-it' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-hyphenation-pl' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-hyphenation-sh' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-hyphenation-sl' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-hyphenation-sr' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-hyphenation-zu' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-thesaurus-cs' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-thesaurus-en-au' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-thesaurus-en-us' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-thesaurus-fr' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-thesaurus-hu' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-thesaurus-it' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-thesaurus-ne' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-thesaurus-pl' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-thesaurus-ru' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-thesaurus-sk' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-filter-binfilter' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-headless' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-bundled' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-dev-doc' for regex 'openoffice*.*'
Note, selecting 'openoffice.org2-dev' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-dtd-officedocument1.0' for regex 'openoffice*.*'
Note, selecting 'openoffice.org2-dev-doc' for regex 'openoffice*.*'
Note, selecting 'openoffice.org2-draw' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-emailmerge' for regex 'openoffice*.*'
Note, selecting 'openoffice.org2-evolution' for regex 'openoffice*.*'
Note, selecting 'openoffice.org2-filter-so52' for regex 'openoffice*.*'
Note, selecting 'openoffice.org2-gnome' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-gtk-gnome' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-style-human' for regex 'openoffice*.*'
Note, selecting 'openoffice.org2-impress' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-presenter-console' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-filter-mobiledev' for regex 'openoffice*.*'
Note, selecting 'openoffice.org2-java-common' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-kab' for regex 'openoffice*.*'
Note, selecting 'openoffice.org2-kde' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-in' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-as' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-bn' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-gu' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-hi-in' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-ml' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-mr' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-or' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-pa-in' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-ta' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-te' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-za' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-af' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-en-za' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-nr' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-ns' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-ss' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-st' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-tn' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-ts' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-ve' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-xh' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-zu' for regex 'openoffice*.*'
Note, selecting 'openoffice.org2-math' for regex 'openoffice*.*'
Note, selecting 'openoffice.org2-officebean' for regex 'openoffice*.*'
Note, selecting 'openoffice.org2-writer' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-help-en-us' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-wiki-publisher' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-writer2xhtml' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-pt-br' for regex 'openoffice*.*'
Note, selecting 'mozilla-openoffice.org' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-help-3.2' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-3.2' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-hyphenation' for regex 'openoffice*.*'
Note, selecting 'openoffice.org2-thesaurus' for regex 'openoffice*.*'
Note, selecting 'openoffice.org2' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-mysql-connector' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-ogltrans' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-pdfimport' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-presentation-minimizer' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-presenter-screen' for regex 'openoffice*.*'
Note, selecting 'libbase-java-openoffice.org' for regex 'openoffice*.*'
Note, selecting 'libxml-java-openoffice.org' for regex 'openoffice*.*'
Note, selecting 'libflute-java-openoffice.org' for regex 'openoffice*.*'
Note, selecting 'libpentaho-reporting-flow-engine-java-openoffice.org' for regex 'openoffice*.*'
Note, selecting 'liblayout-java-openoffice.org' for regex 'openoffice*.*'
Note, selecting 'libloader-java-openoffice.org' for regex 'openoffice*.*'
Note, selecting 'libformula-java-openoffice.org' for regex 'openoffice*.*'
Note, selecting 'librepository-java-openoffice.org' for regex 'openoffice*.*'
Note, selecting 'libfonts-java-openoffice.org' for regex 'openoffice*.*'
Note, selecting 'libserializer-java-openoffice.org' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-reportdesigner' for regex 'openoffice*.*'
Note, selecting 'docvert-openoffice.org' for regex 'openoffice*.*'
Note, selecting 'docvert-openoffice' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-updatedicts' for regex 'openoffice*.*'
Note, selecting 'kde-thumbnailer-openoffice' for regex 'openoffice*.*'
Note, selecting 'libopenoffice-oodoc-perl' for regex 'openoffice*.*'
Note, selecting 'libming-fonts-openoffice' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-spellcheck-de-at' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-spellcheck-de-ch' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-spellcheck-de-de' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-spellcheck-fi' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-spellcheck-fr-fr' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-spellcheck-tl' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-ctl-he' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-dmaths' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-starter-guide' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-zemberek' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-tr' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-hyphenation-tr' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-spellcheck-tr' for regex 'openoffice*.*'
Note, selecting 'python-openoffice' for regex 'openoffice*.*'
Note, selecting 'openoffice-ctl-he' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-l10n-he' for regex 'openoffice*.*'
Note, selecting 'openoffice.org-base' instead of 'openoffice.org2-base'
Note, selecting 'openoffice.org-core' instead of 'openoffice.org-java'
Note, selecting 'openoffice.org-calc' instead of 'openoffice.org2-calc'
Note, selecting 'openoffice.org-core' instead of 'openoffice.org2-core'
Note, selecting 'openoffice.org-style-galaxy' instead of 'openoffice.org-style-default'
Note, selecting 'openoffice.org-common' instead of 'openoffice.org-l10n-en-us'
Note, selecting 'openoffice.org-common' instead of 'openoffice.org2-common'
Note, selecting 'openoffice.org-filter-binfilter' instead of 'openoffice.org-filter-so52'
Note, selecting 'openoffice.org-core' instead of 'openoffice.org-hunspell'
Note, selecting 'openoffice.org-core' instead of 'openoffice.org2-hunspell'
Note, selecting 'openoffice.org-core' instead of 'openoffice.org-headless'
Note, selecting 'openoffice.org-core' instead of 'openoffice.org-bundled'
Note, selecting 'openoffice.org-dev' instead of 'openoffice.org2-dev'
Note, selecting 'openoffice.org-dev-doc' instead of 'openoffice.org2-dev-doc'
Note, selecting 'openoffice.org-draw' instead of 'openoffice.org2-draw'
Note, selecting 'openoffice.org-evolution' instead of 'openoffice.org2-evolution'
Note, selecting 'openoffice.org-filter-binfilter' instead of 'openoffice.org2-filter-so52'
Note, selecting 'openoffice.org-gnome' instead of 'openoffice.org2-gnome'
Note, selecting 'openoffice.org-gnome' instead of 'openoffice.org-gtk-gnome'
Note, selecting 'openoffice.org-impress' instead of 'openoffice.org2-impress'
Note, selecting 'openoffice.org-java-common' instead of 'openoffice.org2-java-common'
Note, selecting 'openoffice.org-kde' instead of 'openoffice.org2-kde'
Note, selecting 'openoffice.org-math' instead of 'openoffice.org2-math'
Note, selecting 'openoffice.org-officebean' instead of 'openoffice.org2-officebean'
Note, selecting 'openoffice.org-writer' instead of 'openoffice.org2-writer'
Note, selecting 'openoffice.org' instead of 'openoffice.org2'
Note, selecting 'openoffice.org-presenter-console' instead of 'openoffice.org-presenter-screen'
Note, selecting 'openoffice.org-report-builder' instead of 'openoffice.org-reportdesigner'
Note, selecting 'ming-fonts-opensymbol' instead of 'libming-fonts-openoffice'
Note, selecting 'myspell-de-at' instead of 'openoffice.org-spellcheck-de-at'
Note, selecting 'myspell-de-ch' instead of 'openoffice.org-spellcheck-de-ch'
Note, selecting 'myspell-de-de' instead of 'openoffice.org-spellcheck-de-de'
Note, selecting 'myspell-fi' instead of 'openoffice.org-spellcheck-fi'
Note, selecting 'myspell-fr-gut' instead of 'openoffice.org-spellcheck-fr-fr'
Note, selecting 'myspell-tl' instead of 'openoffice.org-spellcheck-tl'
Note, selecting 'openoffice.org-zemberek' instead of 'openoffice.org-hyphenation-tr'
Note, selecting 'openoffice.org-zemberek' instead of 'openoffice.org-spellcheck-tr'
Package openoffice.org-base is not installed, so not removed
Package openoffice.org-base-core is not installed, so not removed
Package openoffice.org-calc is not installed, so not removed
Package openoffice.org-common is not installed, so not removed
Package openoffice.org-core is not installed, so not removed
Package openoffice.org-dev is not installed, so not removed
Package openoffice.org-dev-doc is not installed, so not removed
Package openoffice.org-draw is not installed, so not removed
Package openoffice.org-emailmerge is not installed, so not removed
Package openoffice.org-evolution is not installed, so not removed
Package openoffice.org-filter-binfilter is not installed, so not removed
Package openoffice.org-gcj is not installed, so not removed
Package openoffice.org-gnome is not installed, so not removed
Package openoffice.org-gtk is not installed, so not removed
Package openoffice.org-impress is not installed, so not removed
Package openoffice.org-java-common is not installed, so not removed
Package openoffice.org-kde is not installed, so not removed
Package openoffice.org-l10n-in is not installed, so not removed
Package openoffice.org-l10n-za is not installed, so not removed
Package openoffice.org-math is not installed, so not removed
Package openoffice.org-officebean is not installed, so not removed
Package openoffice.org-style-andromeda is not installed, so not removed
Package openoffice.org-style-galaxy is not installed, so not removed
Package openoffice.org-style-human is not installed, so not removed
Package openoffice.org-style-industrial is not installed, so not removed
Package openoffice.org-style-oxygen is not installed, so not removed
Package openoffice.org-style-tango is not installed, so not removed
Package openoffice.org-writer is not installed, so not removed
Package mozilla-openoffice.org is not installed, so not removed
Package openoffice.org is not installed, so not removed
Package openoffice.org-filter-mobiledev is not installed, so not removed
Package openoffice.org-mysql-connector is not installed, so not removed
Package openoffice.org-ogltrans is not installed, so not removed
Package openoffice.org-pdfimport is not installed, so not removed
Package openoffice.org-presentation-minimizer is not installed, so not removed
Package openoffice.org-presenter-console is not installed, so not removed
Package openoffice.org-report-builder is not installed, so not removed
Package openoffice.org-report-builder-bin is not installed, so not removed
Package openoffice.org-sdbc-postgresql is not installed, so not removed
Package openoffice.org-style-crystal is not installed, so not removed
Package openoffice.org-style-hicontrast is not installed, so not removed
Package openoffice.org-wiki-publisher is not installed, so not removed
Package docvert-openoffice.org is not installed, so not removed
Package kde-thumbnailer-openoffice is not installed, so not removed
Package libopenoffice-oodoc-perl is not installed, so not removed
Package ming-fonts-opensymbol is not installed, so not removed
Package myspell-de-at is not installed, so not removed
Package myspell-de-ch is not installed, so not removed
Package myspell-de-de is not installed, so not removed
Package myspell-fi is not installed, so not removed
Package myspell-fr-gut is not installed, so not removed
Package myspell-tl is not installed, so not removed
Package openclipart-openoffice.org is not installed, so not removed
Package openoffice.org-coooder is not installed, so not removed
Package openoffice.org-ctl-he is not installed, so not removed
Package openoffice.org-dmaths is not installed, so not removed
Package openoffice.org-starter-guide is not installed, so not removed
Package openoffice.org-writer2latex is not installed, so not removed
Package openoffice.org-writer2xhtml is not installed, so not removed
Package openoffice.org-zemberek is not installed, so not removed
Package python-openoffice is not installed, so not removed
Package openoffice.org-dtd-officedocument1.0 is not installed, so not removed
0 upgraded, 0 newly installed, 0 to remove and 503 not upgraded.
alan@alan-Inspiron-1410:~$ sudo add-apt-repository ppa:libreoffice/ppa
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv 36E81C9267FD1383FCC4490983FBA1751378B444
gpg: requesting key 1378B444 from hkp server keyserver.ubuntu.com
gpg: key 1378B444: "Launchpad PPA for LibreOffice Packaging" not changed
gpg: Total number processed: 1
gpg: unchanged: 1
alan@alan-Inspiron-1410:~$ sudo apt-get update
Get:1 http://ppa.launchpad.net karmic Release.gpg [316B]
Hit http://download.bitdefender.com bitdefender Release.gpg
Hit http://extras.ubuntu.com maverick Release.gpg
Hit http://ppa.launchpad.net maverick Release.gpg
Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en
Hit http://ppa.launchpad.net maverick Release.gpg
Ign http://archive.offensive-security.com pwnsauce Release.gpg
Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-id
Ign http://archive.offensive-security.com/ pwnsauce/macroverse Translation-en
Ign http://archive.offensive-security.com/ pwnsauce/macroverse Translation-id
Get:2 http://dl.google.com stable Release.gpg [198B]
Ign http://dl.google.com/linux/chrome/deb/ stable/main Translation-en
Hit http://security.ubuntu.com maverick-security Release.gpg
Ign http://dl.google.com/linux/chrome/deb/ stable/main Translation-id
Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-en
Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-id
Ign http://archive.offensive-security.com/ pwnsauce/main Translation-en
Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en
Get:3 http://ppa.launchpad.net maverick Release.gpg [316B]
Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-id
Hit http://ppa.launchpad.net maverick Release.gpg
Ign http://archive.offensive-security.com/ pwnsauce/main Translation-id
Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en
Hit http://repo.wuala.com stable Release.gpg
Hit http://extras.ubuntu.com maverick Release
Hit http://ppa.launchpad.net maverick Release.gpg
Hit http://id.archive.ubuntu.com maverick-updates Release.gpg
Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-id
Ign http://archive.offensive-security.com/ pwnsauce/microverse Translation-en
Hit http://ppa.launchpad.net maverick Release.gpg
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en
Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-en
Ign http://archive.offensive-security.com/ pwnsauce/microverse Translation-id
Hit http://ppa.launchpad.net maverick Release.gpg
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-id
Ign http://download.bitdefender.com/repos/deb/ bitdefender/non-free Translation-en
Hit http://extras.ubuntu.com maverick/main Sources
Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-id
Get:4 http://packages.medibuntu.org maverick Release.gpg [198B]
Ign http://archive.offensive-security.com/ pwnsauce/multiverse Translation-en
Ign http://download.bitdefender.com/repos/deb/ bitdefender/non-free Translation-id
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en
Ign http://ppa.launchpad.net/libreoffice/ppa/ubuntu/ maverick/main Translation-en
Hit http://security.ubuntu.com maverick-security Release
Hit http://extras.ubuntu.com maverick/main i386 Packages
Ign http://repo.wuala.com/ stable/main Translation-en
Ign http://archive.offensive-security.com/ pwnsauce/multiverse Translation-id
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-id
Ign http://ppa.launchpad.net/libreoffice/ppa/ubuntu/ maverick/main Translation-id
Hit http://security.ubuntu.com maverick-security/main Sources
Ign http://repo.wuala.com/ stable/main Translation-id
Hit http://download.bitdefender.com bitdefender Release
Ign http://archive.offensive-security.com/ pwnsauce/restricted Translation-en
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en
Ign http://packages.medibuntu.org/ maverick/free Translation-en
Hit http://ppa.launchpad.net maverick Release.gpg
Hit http://repo.wuala.com stable Release
Hit http://security.ubuntu.com maverick-security/restricted Sources
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-id
Ign http://archive.offensive-security.com/ pwnsauce/restricted Translation-id
Ign http://ppa.launchpad.net maverick Release.gpg
Hit http://security.ubuntu.com maverick-security/universe Sources
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en
Hit http://security.ubuntu.com maverick-security/multiverse Sources
Ign http://archive.offensive-security.com/ pwnsauce/universe Translation-en
Ign http://ppa.launchpad.net maverick Release.gpg
Ign http://download.bitdefender.com bitdefender/non-free i386 Packages
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-id
Ign http://packages.medibuntu.org/ maverick/free Translation-id
Ign http://repo.wuala.com stable/main i386 Packages
Hit http://security.ubuntu.com maverick-security/main i386 Packages
Ign http://archive.offensive-security.com/ pwnsauce/universe Translation-id
Hit http://ppa.launchpad.net maverick Release.gpg
Hit http://id.archive.ubuntu.com maverick Release.gpg
Hit http://security.ubuntu.com maverick-security/restricted i386 Packages
Ign http://repo.wuala.com stable/main i386 Packages
Ign http://ppa.launchpad.net/ricotz/ppa/ubuntu/ maverick/main Translation-en
Ign http://id.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en
Ign http://archive.offensive-security.com pwnsauce Release
Hit http://security.ubuntu.com maverick-security/universe i386 Packages
Ign http://ppa.launchpad.net/ricotz/ppa/ubuntu/ maverick/main Translation-id
Ign http://download.bitdefender.com bitdefender/non-free i386 Packages
Hit http://security.ubuntu.com maverick-security/multiverse i386 Packages
Hit http://id.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-id
Hit http://repo.wuala.com stable/main i386 Packages
Ign http://packages.medibuntu.org/ maverick/non-free Translation-en
Hit http://ppa.launchpad.net maverick Release.gpg
Ign http://archive.offensive-security.com pwnsauce/main i386 Packages
Ign http://id.archive.ubuntu.com/ubuntu/ maverick/universe Translation-en
Hit http://download.bitdefender.com bitdefender/non-free i386 Packages
Hit http://ppa.launchpad.net maverick Release.gpg
Hit http://id.archive.ubuntu.com/ubuntu/ maverick/universe Translation-id
Ign http://archive.offensive-security.com pwnsauce/microverse i386 Packages
Hit http://ppa.launchpad.net maverick Release.gpg
Ign http://packages.medibuntu.org/ maverick/non-free Translation-id
Hit http://id.archive.ubuntu.com maverick-updates Release
Ign http://archive.offensive-security.com pwnsauce/macroverse i386 Packages
Hit http://id.archive.ubuntu.com maverick Release
Get:5 http://ppa.launchpad.net karmic Release [16,1kB]
Ign http://ppa.launchpad.net karmic Release
Ign http://archive.offensive-security.com pwnsauce/restricted i386 Packages
Hit http://ppa.launchpad.net maverick Release
Hit http://id.archive.ubuntu.com maverick-updates/main Sources
Ign http://archive.offensive-security.com pwnsauce/universe i386 Packages
Hit http://ppa.launchpad.net maverick Release
Hit http://id.archive.ubuntu.com maverick-updates/restricted Sources
Get:6 http://packages.medibuntu.org maverick Release [6.860B]
Ign http://packages.medibuntu.org maverick Release
Ign http://archive.offensive-security.com pwnsauce/multiverse i386 Packages
Get:7 http://ppa.launchpad.net maverick Release [9.764B]
Ign http://ppa.launchpad.net maverick Release
Hit http://id.archive.ubuntu.com maverick-updates/universe Sources
Hit http://ppa.launchpad.net maverick Release
Ign http://archive.offensive-security.com pwnsauce/main i386 Packages
Hit http://id.archive.ubuntu.com maverick-updates/multiverse Sources
Hit http://ppa.launchpad.net maverick Release
Hit http://id.archive.ubuntu.com maverick-updates/main i386 Packages
Ign http://archive.offensive-security.com pwnsauce/microverse i386 Packages
Ign http://packages.medibuntu.org maverick/free i386 Packages/DiffIndex
Hit http://ppa.launchpad.net maverick Release
Hit http://id.archive.ubuntu.com maverick-updates/restricted i386 Packages
Ign http://archive.offensive-security.com pwnsauce/macroverse i386 Packages
Hit http://ppa.launchpad.net maverick Release
Hit http://id.archive.ubuntu.com maverick-updates/universe i386 Packages
Hit http://id.archive.ubuntu.com maverick-updates/multiverse i386 Packages
Hit http://ppa.launchpad.net maverick Release
Ign http://archive.offensive-security.com pwnsauce/restricted i386 Packages
Hit http://id.archive.ubuntu.com maverick/universe Sources
Ign http://packages.medibuntu.org maverick/non-free i386 Packages/DiffIndex
Ign http://ppa.launchpad.net maverick Release
Ign http://archive.offensive-security.com pwnsauce/universe i386 Packages
Hit http://id.archive.ubuntu.com maverick/multiverse Sources
Ign http://ppa.launchpad.net maverick Release
Hit http://id.archive.ubuntu.com maverick/universe i386 Packages
Ign http://archive.offensive-security.com pwnsauce/multiverse i386 Packages
Hit http://id.archive.ubuntu.com maverick/multiverse i386 Packages
Hit http://ppa.launchpad.net maverick Release
Err http://archive.offensive-security.com pwnsauce/main i386 Packages
404 Not Found
Hit http://packages.medibuntu.org maverick/free i386 Packages
Hit http://ppa.launchpad.net maverick Release
Hit http://ppa.launchpad.net maverick Release
Err http://archive.offensive-security.com pwnsauce/microverse i386 Packages
404 Not Found
Hit http://ppa.launchpad.net maverick Release
Err http://archive.offensive-security.com pwnsauce/macroverse i386 Packages
404 Not Found
Hit http://packages.medibuntu.org maverick/non-free i386 Packages
Ign http://ppa.launchpad.net karmic/main Sources/DiffIndex
Err http://archive.offensive-security.com pwnsauce/restricted i386 Packages
404 Not Found
Hit http://ppa.launchpad.net maverick/main Sources
Err http://archive.offensive-security.com pwnsauce/universe i386 Packages
404 Not Found
Hit http://ppa.launchpad.net maverick/main Sources
Err http://archive.offensive-security.com pwnsauce/multiverse i386 Packages
404 Not Found
Ign http://ppa.launchpad.net maverick/main Sources/DiffIndex
Hit http://ppa.launchpad.net maverick/main Sources
Hit http://ppa.launchpad.net maverick/main Sources
Hit http://ppa.launchpad.net maverick/main Sources
Hit http://ppa.launchpad.net maverick/main Sources
Hit http://ppa.launchpad.net maverick/main i386 Packages
Hit http://ppa.launchpad.net maverick/main Sources
Ign http://ppa.launchpad.net maverick/main Sources
Ign http://ppa.launchpad.net maverick/main Sources
Hit http://ppa.launchpad.net maverick/main Sources
Get:8 http://dl.google.com stable Release [1.349B]
Hit http://ppa.launchpad.net maverick/main i386 Packages
Hit http://ppa.launchpad.net maverick/main Sources
Hit http://ppa.launchpad.net maverick/main Sources
Hit http://ppa.launchpad.net maverick/main Sources
Hit http://ppa.launchpad.net karmic/main Sources
Hit http://ppa.launchpad.net maverick/main Sources
Ign http://ppa.launchpad.net maverick/main Sources
Ign http://ppa.launchpad.net maverick/main Sources
Err http://ppa.launchpad.net maverick/main Sources
404 Not Found
Err http://ppa.launchpad.net maverick/main Sources
404 Not Found
Get:9 http://dl.google.com stable/main i386 Packages [1.254B]
Fetched 3.634B in 57s (63B/s)
W: GPG error: http://ppa.launchpad.net karmic Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 5A9BF3BB4E5E17B5
W: GPG error: http://packages.medibuntu.org maverick Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 2EBC26B60C5A2783
W: GPG error: http://ppa.launchpad.net maverick Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 5A9BF3BB4E5E17B5
W: Failed to fetch http://archive.offensive-security.com/d ... ackages.gz 404 Not Found

W: Failed to fetch http://archive.offensive-security.com/d ... ackages.gz 404 Not Found

W: Failed to fetch http://archive.offensive-security.com/d ... ackages.gz 404 Not Found

W: Failed to fetch http://archive.offensive-security.com/d ... ackages.gz 404 Not Found

W: Failed to fetch http://archive.offensive-security.com/d ... ackages.gz 404 Not Found

W: Failed to fetch http://archive.offensive-security.com/d ... ackages.gz 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/murrine-daily/ ... Sources.gz 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/ppa/ppa/ubuntu ... Sources.gz 404 Not Found

E: Some index files failed to download, they have been ignored, or old ones used instead.
alan@alan-Inspiron-1410:~$ sudo apt-get install libreoffice
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libreoffice : Depends: libreoffice-core (= 1:3.3.2-1ubuntu2~maverick1) but it is not going to be installed
Depends: libreoffice-writer but it is not going to be installed
Depends: libreoffice-calc but it is not going to be installed
Depends: libreoffice-impress but it is not going to be installed
Depends: libreoffice-draw but it is not going to be installed
Depends: libreoffice-math but it is not going to be installed
Depends: libreoffice-base but it is not going to be installed
Depends: libreoffice-report-builder-bin but it is not going to be installed
Depends: libreoffice-filter-mobiledev but it is not going to be installed
Depends: libreoffice-java-common (>= 1:3.3.2~) but it is not going to be installed
E: Broken packages
alan@alan-Inspiron-1410:~$ sudo apt-get install libreoffice-gnome
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libreoffice-gnome : Depends: libreoffice-core (= 1:3.3.2-1ubuntu2~maverick1) but it is not going to be installed
Depends: libreoffice-gtk but it is not going to be installed
E: Broken packages
alan@alan-Inspiron-1410:~$
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: liberoffice

Postby thrvers » 26 Feb 2012, 17:40

'
waw sources.list-nya kok macam2, jadi banyak warning :D
ada maverick, ada karmic, ada backtr repo
User avatar
pupil
Posts: 458
Joined: 08 Jan 2012, 06:24
Location: /home/pupil
Contact:

Re: liberoffice

Postby pupil » 26 Feb 2012, 18:03

Wah, kelihatannya ubuntu ente nggak di install open office sebelumnya, tapi nggak terlalu masalah. sekarang kita install dependecies libreoffice. ketikan perintah di terminal:

sudo apt-get install libreoffice-core

kalau sudah selesai, dan berhasil, ketik;

sudo apt-get install libreoffice

kalau masih error, paste-kan lagi errornya di sini, oh ya gunakan spoiler.
User avatar
CDX
Posts: 1616
Joined: 03 Jan 2010, 13:00
Location: Prapatan belok kiri

Re: liberoffice

Postby CDX » 26 Feb 2012, 19:00

sudo apt-get check
sudo apt-get install -f
User avatar
aaalan
Posts: 50
Joined: 19 Feb 2012, 04:25
Location: majalengka
Contact:

Re: liberoffice

Postby aaalan » 27 Feb 2012, 02:13

ea gak tauu gan
harusnya sih ubuntu sabily tuh maverick kan
User avatar
aaalan
Posts: 50
Joined: 19 Feb 2012, 04:25
Location: majalengka
Contact:

Re: liberoffice

Postby aaalan » 27 Feb 2012, 02:14

udah kan tadinya pake openoffice
pas di remove (pake terminal)
gak bisa install liboffice deh
User avatar
aaalan
Posts: 50
Joined: 19 Feb 2012, 04:25
Location: majalengka
Contact:

Re: liberoffice

Postby aaalan » 27 Feb 2012, 02:18

alan@alan-Inspiron-1410:~$ sudo apt-get check
Reading package lists... Done
Building dependency tree
Reading state information... Done
alan@alan-Inspiron-1410:~$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 503 not upgraded.
alan@alan-Inspiron-1410:~$


ebook dah di download gan
User avatar
pupil
Posts: 458
Joined: 08 Jan 2012, 06:24
Location: /home/pupil
Contact:

Re: liberoffice

Postby pupil » 27 Feb 2012, 06:44

Kita install dependenciesnya secara manual,

sudo apt-get install libhsqldb-java libreoffice-base libreoffice-base-core libreoffice-calc libreoffice-draw libreoffice-emailmerge libreoffice-filter-mobiledev libreoffice-impress libreoffice-java-common libreoffice-math libreoffice-report-builder-bin libreoffice-writer libwpd-0.9-9 libwpg-0.2-2 libwps-0.2-2 ttf-opensymbol ttf-sil-gentium ttf-sil-gentium-basic

copy-pastekan perintah itu ke terminal. kalau di terminal pakai saja menu bar edit.
User avatar
abu_unaisah
Posts: 1621
Joined: 24 Nov 2011, 14:07

Re: liberoffice

Postby abu_unaisah » 27 Feb 2012, 07:25

souces.list diperbaiki dulu,
lihat
lsb_release -a
atau
cat /etc/issue
User avatar
buzzing_bee
Posts: 1971
Joined: 29 Dec 2010, 21:53
Location: /home/buzzing_bee
Contact:

Re: liberoffice

Postby buzzing_bee » 27 Feb 2012, 07:40

edit sources.list nya :D

coba marking list yg "404 Not Found"
User avatar
aaalan
Posts: 50
Joined: 19 Feb 2012, 04:25
Location: majalengka
Contact:

Re: liberoffice

Postby aaalan » 27 Feb 2012, 07:50

hasilnya gan:

Package libhsqldb-java is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
hsqldb-utils

E: Package 'libhsqldb-java' has no installation candidate
E: Unable to locate package libwpd-0.9-9
E: Couldn't find any package by regex 'libwpd-0.9-9'
E: Unable to locate package libwpg-0.2-2
E: Couldn't find any package by regex 'libwpg-0.2-2'
E: Unable to locate package libwps-0.2-2
E: Couldn't find any package by regex 'libwps-0.2-2'
User avatar
aaalan
Posts: 50
Joined: 19 Feb 2012, 04:25
Location: majalengka
Contact:

Re: liberoffice

Postby aaalan » 27 Feb 2012, 07:52

ni gan:

lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 10.10
Release: 10.10
Codename: maverick
alan@alan-Inspiron-1410:~$ cat /etc/issue
Ubuntu 10.10 \n \l
User avatar
abu_unaisah
Posts: 1621
Joined: 24 Nov 2011, 14:07

Re: liberoffice

Postby abu_unaisah » 27 Feb 2012, 08:50

ok, berarti agak pake versi maverick atau turunannya

coba copas isi sources.list
User avatar
aaalan
Posts: 50
Joined: 19 Feb 2012, 04:25
Location: majalengka
Contact:

Re: liberoffice

Postby aaalan » 27 Feb 2012, 14:56

caranya gan
User avatar
aaalan
Posts: 50
Joined: 19 Feb 2012, 04:25
Location: majalengka
Contact:

Re: liberoffice

Postby aaalan » 27 Feb 2012, 14:56

caranya gan gimana
maaffffff
User avatar
abu_unaisah
Posts: 1621
Joined: 24 Nov 2011, 14:07

Re: liberoffice

Postby abu_unaisah » 27 Feb 2012, 15:10

sudo gedit /etc/apt/sources.list

Return to “Aplikasi Ubuntu”

Who is online

Users browsing this forum: No registered users and 3 guests