Smartfren ZTE AC2726 Tidak bisa konek

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
Post Reply
User avatar
lemonadejuice

Smartfren ZTE AC2726 Tidak bisa konek

Post 07 Jan 2013, 19:22

saya baru saja pindah ke smart (Setelah sekian lama) dan mencoba menggunakan modem lama saya smart ZTE AC2726.

Sejauh ini smart ZTE AC2726 selalu detect di tempat saya, sebelumnya saya menggunakan modem AHA myTVEC156 yang langsung detect dan lancar di ubuntu saya dan modem AHA Alcatel yang meskipun harus di modprobe dulu, setelah saya upgrade ke 12.10 akhirnya bisa connect lewat network manager (sebelumnya harus lewat wvdial).

Nah, tapi kenapa ZTE AC2726 saya gak bisa konek dari network manager ya? hasil dmesg-nya sudah attached ke ttyUSB dan terdetek sebagai modem tanap perlu saya eject + modprobe. saya coba lewat wvdial dan berhasil connect tapi sebagai 1x sedangkan di windows bisa ev-do (sedangkan kalau di-disconnect lampunya balik ke warna ev-do) Plus kenapa setelah saya beberapa kali coba2 connect dan gagal terus, USB saya malah tidak muncul dan jadi terdetek sebagai /dev/sg3 atau /dev/sg2


User avatar
bleTux
Contact:

Post 07 Jan 2013, 19:41

sudah coba dengan wvdial?
usb nya sudah terdetect tapi sudah di edit blm posisi ttyusb nya?


User avatar
lemonadejuice

Post 07 Jan 2013, 20:12

seperti yang sudah saya katakan di atas, langsung terdetek sebagai ttyUSB, wvdial cuman dapat 1x sedangkan dari network manager tidak bisa sama sekali


Post Reply

Who is online

Users browsing this forum: No registered users and 29 guests