(ask)install firefox 21 di ubuntu 9.04

Aplikasi-aplikasi diubuntu: • Aplikasi Grafis •
Aplikasi Internet •
Aplikasi Office •
Aplikasi Sound & Video •
Aplikasi Programming
Post Reply
User avatar
evand2006

(ask)install firefox 21 di ubuntu 9.04

Post 06 Jun 2013, 00:15

saya penguna ubuntu 9.04 dengan browser firefox 3.6.11.
saya ingin melakuan update firefox ke versi 21 tanpa menganti versi ubuntu. saya sudah mencoba bbrp cara tapi selalu gagal.

mohon saran atau masukkan, apabila ada cara yg lebih praktis mohon infonya

sekian dan terimakasih sebelumnya.


User avatar
offline

Post 06 Jun 2013, 06:29

ubuntu yg kamu pakai sudah habis masa pakainya alias end of life.
mungkin itu yg menjadi penyebab gagalnya kamu memasang firefox versi 21, kemungkinan besar dependensinya tidak cocok antara ubuntumu & firefoxnya.
cmiiw


User avatar
q_p
Contact:

Post 06 Jun 2013, 07:42

Coba anda ganti sources.list yang support EOL

Code: Select all

deb http://repo.ugm.ac.id/ubuntu-old/ jaunty main restricted universe multiverse 
deb http://repo.ugm.ac.id/ubuntu-old/ jaunty-updates main restricted universe multiverse 
deb http://repo.ugm.ac.id/ubuntu-old/ jaunty-security main restricted universe multiverse 


User avatar
offline

Post 06 Jun 2013, 09:23

melihat content repo old jaunty,package firefoxnya mentok versi 3.6.
jadi kesimpulannya untuk upgrade firefox ke versi 21 tidak memungkinkan sepertinya,
saran saya hanya pake ubuntu yang versi baru saja om yang masa hidupnya masih panjang & tentunya full support repositorinya.
cmiiw


User avatar
Malsasa

Post 06 Jun 2013, 11:30

evand2006 wrote:saya penguna ubuntu 9.04 dengan browser firefox 3.6.11.
saya ingin melakuan update firefox ke versi 21 tanpa menganti versi ubuntu. saya sudah mencoba bbrp cara tapi selalu gagal.

mohon saran atau masukkan, apabila ada cara yg lebih praktis mohon infonya

sekian dan terimakasih sebelumnya.
Apakah akang juga mengunduh dari web resminya? Paketnya namanya tar.gz? Apakah bisa dijalankan sebagaimana EXE di Windows? Dulu saya pakai cara itu.


User avatar
evand2006

Post 07 Jun 2013, 08:40

yogieza wrote:ubuntu yg kamu pakai sudah habis masa pakainya alias end of life.
mungkin itu yg menjadi penyebab gagalnya kamu memasang firefox versi 21, kemungkinan besar dependensinya tidak cocok antara ubuntumu & firefoxnya.
cmiiw
makasih infonya, akan saya coba install ubuntu versi baru deh


User avatar
evand2006

Post 07 Jun 2013, 08:41

Pragola_Pati wrote:Coba anda ganti sources.list yang support EOL

Code: Select all

deb http://repo.ugm.ac.id/ubuntu-old/ jaunty main restricted universe multiverse 
deb http://repo.ugm.ac.id/ubuntu-old/ jaunty-updates main restricted universe multiverse 
deb http://repo.ugm.ac.id/ubuntu-old/ jaunty-security main restricted universe multiverse 
sources.list tersebut juga sdh saya coba mas...tapi gagal. bisa keinstall pas dibuka gak tampil apa


User avatar
evand2006

Post 07 Jun 2013, 08:42

yogieza wrote:melihat content repo old jaunty,package firefoxnya mentok versi 3.6.
jadi kesimpulannya untuk upgrade firefox ke versi 21 tidak memungkinkan sepertinya,
saran saya hanya pake ubuntu yang versi baru saja om yang masa hidupnya masih panjang & tentunya full support repositorinya.
cmiiw
makasih sarannya....lagi di coba nih mas


User avatar
thrvers
Contact:

Post 07 Jun 2013, 10:49

'
saya sependapat dengan Malsasa, untuk Firefox yg tidak tersedia di repo ubuntu versi lama sebaiknya pakai yg dari webnya.

firefox-21.0.tar.bz2
tinggal extrak, dan cari/jalankan file 'firefox' (maaf lupa firefox atau Firefox) dalam folder hasil extrak tadi.

-cmiiw, correct me if i;m wrong-


User avatar
myitanium

Post 08 Jun 2013, 11:31

Bisa pakai cara ini, filenya download dari web nya mozilla.

http://betweenmeandlinux.wordpress.com/ ... untu-lama/


Post Reply

Who is online

Users browsing this forum: No registered users and 189 guests